Nejde zvuk na Raspberry Pi 3

Odpovědět
warfarinek
Příspěvky: 2
Registrován: sob 26. zář 2020 20:36:02

Nejde zvuk na Raspberry Pi 3

Příspěvek od warfarinek » sob 26. zář 2020 20:40:13

Na Kodi v pravém horním rohu se mi objevila ikona preškrtnutý červený reprák a nefunguje zvuk. Neví někdo co s tím?
warfarinek
Příspěvky: 2
Registrován: sob 26. zář 2020 20:36:02

Re: Nejde zvuk na Raspberry Pi 3

Příspěvek od warfarinek » ned 27. zář 2020 15:19:09

warfarinek píše:
sob 26. zář 2020 20:40:13
Na Kodi v pravém horním rohu se mi objevila ikona preškrtnutý červený reprák a nefunguje zvuk. Neví někdo co s tím?

Už jsem vygooglil!
Uživatelský avatar
Skalgrin
Příspěvky: 41
Registrován: stř 31. črc 2019 9:00:00
Dal poděkování: 21 poděkování
Dostal poděkování: 8 poděkování

Re: Nejde zvuk na Raspberry Pi 3

Příspěvek od Skalgrin » stř 30. zář 2020 5:35:11

A pro ty z nás, co se s tím nesetkali - čím to bylo? Je dobré se vždy podělit o řešení, i kdyby bylo sebejednodušší.
Uživatelský avatar
PetrSmetana
Příspěvky: 228
Registrován: pon 22. črc 2019 9:06:45
Bydliště: za humny ČB
Dal poděkování: 23 poděkování
Dostal poděkování: 59 poděkování
Kontaktovat uživatele:

Re: Nejde zvuk na Raspberry Pi 3

Příspěvek od PetrSmetana » stř 30. zář 2020 10:19:26

Modré z nebe na počkání, zázraky do dvou dnů.
Uživatelský avatar
chobotnice
Příspěvky: 13
Registrován: sob 22. srp 2020 16:36:02
Dal poděkování: 11 poděkování
Dostal poděkování: 1 poděkování

Re: Nejde zvuk na Raspberry Pi 3

Příspěvek od chobotnice » pát 09. říj 2020 5:45:17

warfarinek píše:
sob 26. zář 2020 20:40:13
Na Kodi v pravém horním rohu se mi objevila ikona preškrtnutý červený reprák a nefunguje zvuk. Neví někdo co s tím?
Pokud máte multimediální klávesnici, tak stačí zrušit ztlumení patřičnou klávesou.
RASíček
Příspěvky: 10
Registrován: pát 17. črc 2020 20:01:55

Re: Nejde zvuk na Raspberry Pi 3

Příspěvek od RASíček » pát 19. úno 2021 16:47:44

Stává se mi poslední dobou docela často, že si na Rpi 4B v LibreElec (verze 9.2.6) pustím muziku, na nic nesahám a najednou třebas po půlhodině přestane hrát. Většinou ani nemám zapnutý obraz, takže dlouho trvalo, než jsem zjistil, že se mi taky objeví přeškrtnutý červený reprák. Dělá to samo zničehonic, jakoby byl někde zapnutý nějaký "šetřič" nebo co. Zjistil jsem, že je, prostě, jen úplně zeslabený zvuk.
Nejsem v tom sám, už dřív se to dělo a občas i děje i u přítelkyně, která frčí přibližně na též sestavě, dělá to třebas i při puštěném filmu nebo TV programu (přes TVHeadend). Ovládáme přes Kodi remote z Iphone.
Ještě někdo? Čím to může být? Vždycky mně to vyděsí...
Uživatelský avatar
chobotnice
Příspěvky: 13
Registrován: sob 22. srp 2020 16:36:02
Dal poděkování: 11 poděkování
Dostal poděkování: 1 poděkování

Re: Nejde zvuk na Raspberry Pi 3

Příspěvek od chobotnice » stř 03. bře 2021 10:46:38

RASíček píše:
pát 19. úno 2021 16:47:44
Stává se mi poslední dobou docela často, že si na Rpi 4B v LibreElec (verze 9.2.6) pustím muziku, na nic nesahám a najednou třebas po půlhodině přestane hrát. Většinou ani nemám zapnutý obraz, takže dlouho trvalo, než jsem zjistil, že se mi taky objeví přeškrtnutý červený reprák. Dělá to samo zničehonic, jakoby byl někde zapnutý nějaký "šetřič" nebo co. Zjistil jsem, že je, prostě, jen úplně zeslabený zvuk.
Nejsem v tom sám, už dřív se to dělo a občas i děje i u přítelkyně, která frčí přibližně na též sestavě, dělá to třebas i při puštěném filmu nebo TV programu (přes TVHeadend). Ovládáme přes Kodi remote z Iphone.
Ještě někdo? Čím to může být? Vždycky mně to vyděsí...
Možné je, že televize přes CEC si dělá s RPI co chce, ale spíš to vidím na novou čistou instalaci systému.
Odpovědět