[Vyřešeno] Raspberry Pi 4B a POE hat

Zamčeno
Marek123
Příspěvky: 2
Registrován: pon 14. říj 2019 12:06:41

[Vyřešeno] Raspberry Pi 4B a POE hat

Příspěvek od Marek123 » pon 14. říj 2019 12:10:14

Dobrý den,

pořídil jsem si RPi 4B spolu s POE hatem. Ale jakmile POE hat nasadím, tak se nemůžu připojit k ethernetu. Po příkazu hostname -I se nezobrazí ani žádná IP adresa. Při napájení z adaptéru a se sundaným POE hatem se raspberry normálně do sítě připojí. Nesetkal se někdo s podobným problémem a nenavedl by mě na jeho řešení?
BigSandy
Příspěvky: 51
Registrován: úte 13. srp 2019 8:07:32
Dal poděkování: 1 poděkování
Dostal poděkování: 6 poděkování

Re: Raspberry Pi 4B a POE hat

Příspěvek od BigSandy » pon 14. říj 2019 15:44:58

A jaký byl důvod, koupit něco takového?
Uživatelský avatar
Skalgrin
Příspěvky: 30
Registrován: stř 31. črc 2019 9:00:00
Dal poděkování: 11 poděkování
Dostal poděkování: 5 poděkování

Re: Raspberry Pi 4B a POE hat

Příspěvek od Skalgrin » úte 15. říj 2019 9:06:21

(smazáno, dotaz byl irelevantní, respektive odpověď na mou "otázku" je přímo ve specifikaci produktu)
Uživatelský avatar
PetrSmetana
Příspěvky: 48
Registrován: pon 22. črc 2019 9:06:45
Bydliště: za humny ČB
Dal poděkování: 8 poděkování
Dostal poděkování: 11 poděkování
Kontaktovat uživatele:

Re: Raspberry Pi 4B a POE hat

Příspěvek od PetrSmetana » pát 18. říj 2019 9:21:15

lsusb ti síťovku normálně ukáže? Máš vše připojené dle specifikací?
Modré z nebe na počkání, zázraky do dvou dnů.
Marek123
Příspěvky: 2
Registrován: pon 14. říj 2019 12:06:41

Re: Raspberry Pi 4B a POE hat

Příspěvek od Marek123 » pát 25. říj 2019 12:02:32

Problém byl v PoE injektoru, i přesto že s RPI 3b+ funguje normálně. Pořídil jsem jiný a vše funguje.
Zamčeno